System Requirements

 

Supported Web Browsers

Most of the mapping applications on the Bay of Plenty Maps site are based on HTML5 technology. This means they will work in most modern browsers - e.g. Google Chrome, Firefox, Safari, Internet Explorer (version >9).

Pop-Ups

You may need to enable popups for the site in your browser. This will allow you to see more information when you identify features.

Tablets and Phones

The site and mapping applications should work on most modern tablets that have one of the above mentioned browsers installed. While still possible to view the site and open maps, a small loss of functionality may be experienced when viewing the site on smart phones.